Emails no longer working in Belle

Emails no longer working in Belle

Postby dfmadmin » Tue Sep 11, 2012 10:59 pm

As some of you have noticed, the email system (at least 'Standard' IMAP/POP3 mailboxes) is no longer working properly in Belle firmware! This is not an error in Lock Screen application and based on our tests, none of the emails are set to 'unread' or 'new' state. Thus we cannot show new emails in Lock Screen.

Some more information about the error:
http://www.allaboutsymbian.com/features ... around.php

We certainly hope that this will be fixed in the firmware sooner or later! Really bad work, Nokia!
User avatar
dfmadmin
Site Admin
 
Posts: 469
Joined: Mon Jun 22, 2009 12:32 pm

Re: Emails no longer working in Belle

Postby dfmadmin » Sat Feb 16, 2013 11:43 pm

Status update. With the current Belle firmware and the latest Lock Screen application the emails are shown in the Lock Screen app. All emails that are marked as 'unread' will be shown.

We are still investigating if we can use the 'new' flag as well so all shown emails will disappear from the screen.
User avatar
dfmadmin
Site Admin
 
Posts: 469
Joined: Mon Jun 22, 2009 12:32 pm

Re: Emails no longer working in Belle

Postby dfmadmin » Sun Feb 17, 2013 12:06 am

Also the 'new' (also know as 'unseen') message flag is working in the latest Belle firmware.

Therefore we will make a change in the Lock Screen to show only "unseen" items.
That should be the desired mode for most of the users.

www.digitalfootmark.com/s60mailbox
User avatar
dfmadmin
Site Admin
 
Posts: 469
Joined: Mon Jun 22, 2009 12:32 pm

Re: Emails no longer working in Belle

Postby davide67 » Thu Jul 04, 2013 11:58 am

If there are multiple e-mail addresses, the application does not work properly. Even using Mailbox Creator
davide67
 
Posts: 1
Joined: Thu Jul 04, 2013 11:55 am


Return to Errors

Who is online

Users browsing this forum: No registered users and 1 guest

cron